Group Admins

  • Profile picture of andrea

general

Public Group active 2 days, 16 hours ago

support area for everyone including pre-sale

Purchased Networks + having issues and waiting for request/ activation key in other forum (9 posts)

  • Profile picture of Shanea and Michelle Shanea and Michelle said 1 year, 9 months ago:

    Hi. I had a multisite with active sub blogs set up prior to purchasing networks, I want to set up buddy press for each of those installs and new ones as well. I have followed all of the instructions in the ebook, I see the buddypress on my network admin panel but not on any of my sub sites. I have not finished the buddypress install on the main site because I didnt want to mess anything up. I have paying customers and dont want to mess up their blogs. Please help

  • Profile picture of ronr ronr said 1 year, 9 months ago:

    Regarding waiting for access to the support forum – you purchased as 12AM MST (or MDT). We are 3 time zones ahead of that & were asleep at the time of purchase.

    Networks+ is not for running BP on each of your sub sites. I think the plugin you are looking for is http://buddydev.com/plugins/buddypress-multi-network/.

    If you want a refund for your purchase let us know through the contact form.

  • Profile picture of nsbp001 nsbp001 said 1 year, 9 months ago:

    I also purchased Network+. Though it was on Friday (2 days ago) I have not gotten admission into the plugin’s support area. But more importantly I created a network, tried to go to its Dashboard but could not get there. The reason is the link is actually http://jets.africanastronomicalsociety.orgwp-admin/ and not
    http://jets.africanastronomicalsociety.org/wp-admin/, so that link will not work.

    And I also have Domain Mapping and WP Multi-domain plugins installed.

    In Network+ should I create a site/blog first or create the network first then sites?

    How do I assign sites to networks? Is that done automatically based on site’s domain?

  • Profile picture of andrea andrea said 1 year, 9 months ago:

    Getting in to the support group is a manual process that I have to approve. :) I cross check your forum signup with purchase emails. Were they the same? Can you tell me what email you used for purchase?

  • Profile picture of nsbp001 nsbp001 said 1 year, 9 months ago:

    ln**r**@*sb*.org

  • Profile picture of nsbp001 nsbp001 said 1 year, 9 months ago:

    Please see my overall problem,

    http://premium.wpmudev.org/forums/topic/multi-domain-multi-network-for-buddypress?replies=15#post-300709

  • Profile picture of ronr ronr said 1 year, 9 months ago:

    We would like to add you to the support group. Can you go through the contact form and give us the email address you used to purchase network+ ?

  • Profile picture of nsbp001 nsbp001 said 1 year, 9 months ago:

    Re: your response

    “You must have somethign stripping the trailing slash off the domain URL. You can add it manually in the address bar. You create a network first.
    Each network has its own network admin panel. Once you have created a network then you use that network admin panel to add sub sites to that
    network.”

    What could that be? And what could be the reason why I am not receiving the email giving the username and passwd for the new network? Does plugin see to it that that email is sent?

  • Profile picture of ronr ronr said 1 year, 9 months ago:

    The Network+ support board is at http://wpebooks.com/support/networks/forum/.

    Can you click the reply link below my original post to continue that discussion there and use the link above to post your second question?